<!doctype html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-us" > <![endif]--><!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-us" >        <![endif]--><!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-us" >               <![endif]--><!--[if gt IE 8]><!--><html class="no-js" lang="en-us"><!--<![endif]--><head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="author" content="Laura Barrera">
    <meta name="description" content="From environmentally focused cost-sharing programs to tax credits, several programs exist to make new technology more accessible.&nbsp;">
    <meta name="generator" content="HubSpot">
    <title>Grants and tax credits may help cover costs of new farm tech</title>
    <link rel="shortcut icon" href="https://www.ceresimaging.net/hubfs/favicon.png">
    

    <script src="/hs/hsstatic/jquery-libs/static-1.1/jquery/jquery-1.7.1.js"></script>
<script>hsjQuery = window['jQuery'];</script>
    <meta property="og:description" content="From environmentally focused cost-sharing programs to tax credits, several programs exist to make new technology more accessible.&nbsp;">
    <meta property="og:title" content="Grants and tax credits may help cover costs of new farm tech">
    <meta name="twitter:description" content="From environmentally focused cost-sharing programs to tax credits, several programs exist to make new technology more accessible.&nbsp;">
    <meta name="twitter:title" content="Grants and tax credits may help cover costs of new farm tech">

    

    
    <style>
a.cta_button{-moz-box-sizing:content-box !important;-webkit-box-sizing:content-box !important;box-sizing:content-box !important;vertical-align:middle}.hs-breadcrumb-menu{list-style-type:none;margin:0px 0px 0px 0px;padding:0px 0px 0px 0px}.hs-breadcrumb-menu-item{float:left;padding:10px 0px 10px 10px}.hs-breadcrumb-menu-divider:before{content:'›';padding-left:10px}.hs-featured-image-link{border:0}.hs-featured-image{float:right;margin:0 0 20px 20px;max-width:50%}@media (max-width: 568px){.hs-featured-image{float:none;margin:0;width:100%;max-width:100%}}.hs-screen-reader-text{clip:rect(1px, 1px, 1px, 1px);height:1px;overflow:hidden;position:absolute !important;width:1px}
</style>

<link rel="stylesheet" href="https://www.ceresimaging.net/hubfs/hs_marketplace_assets/modules/Testimonial%20Slider/5/slick.min.css">
<link rel="stylesheet" href="https://www.ceresimaging.net/hs-fs/hub/3781587/hub_generated/module_assets/14606951346/1593385567239/module_14606951346_Testimonial_Slider.min.css">

<style>
  #hs-testimonial-slider_module_156942062961065 figure {
    width: 100px;
		height: 100px;
  }
</style>

<link rel="stylesheet" href="https://cdn2.hubspot.net/hub/-1/hub_generated/module_assets/-2712622/1623196923757/module_-2712622_Site_Search_Input.min.css">
<link rel="stylesheet" href="https://www.ceresimaging.net/hs-fs/hub/3781587/hub_generated/module_assets/1570118191056/module_16962697821_Templates_2019_Modules_Social_Media_links.min.css">
<link rel="stylesheet" href="https://www.ceresimaging.net/hs-fs/hub/3781587/hub_generated/module_assets/44513984412/1622809917549/module_44513984412_PopUp_Text_Module.min.css">
    

    
<!--  Added by GoogleAnalytics integration -->
<script>
var _hsp = window._hsp = window._hsp || [];
_hsp.push(['addPrivacyConsentListener', function(consent) { if (consent.allowed || (consent.categories && consent.categories.analytics)) {
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create','UA-71271645-1','auto');
  ga('send','pageview');
}}]);
</script>

<!-- /Added by GoogleAnalytics integration -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-ND2NLW6');</script>
<!-- End Google Tag Manager -->
<link rel="amphtml" href="https://www.ceresimaging.net/blog/grants-tax-credits-farm-technnology-costs?hs_amp=true">

<meta property="og:image" content="https://www.ceresimaging.net/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg#keepProtocol">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="400">

<meta name="twitter:image" content="https://www.ceresimaging.net/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg#keepProtocol">


<meta property="og:url" content="https://www.ceresimaging.net/blog/grants-tax-credits-farm-technnology-costs">
<meta name="twitter:card" content="summary_large_image">

<link rel="canonical" href="https://www.ceresimaging.net/blog/grants-tax-credits-farm-technnology-costs">

<meta property="og:type" content="article">
<link rel="alternate" type="application/rss+xml" href="https://www.ceresimaging.net/blog/rss.xml">
<meta name="twitter:domain" content="www.ceresimaging.net">
<meta name="twitter:site" content="@CeresImaging">
<script src="//platform.linkedin.com/in.js" type="text/javascript">
    lang: en_US
</script>

<meta http-equiv="content-language" content="en-us">
<link rel="stylesheet" href="//cdn2.hubspot.net/hub/7052064/hub_generated/template_assets/1623161696382/hubspot/hubspot_default/shared/responsive/layout.min.css">


<link rel="stylesheet" href="https://www.ceresimaging.net/hs-fs/hub/3781587/hub_generated/template_assets/14340318588/1610425367803/Templates/2019_Website_Templates/styles2019.min.css">


    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
    

</head>
<body class="   hs-content-id-48331796883 hs-blog-post hs-blog-id-5264655976" style="">
    <div class="header-container-wrapper">
    <div class="header-container container-fluid">

<div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-global_group " style="" data-widget-type="global_group" data-x="0" data-w="12">
<div class="" data-global-widget-path="generated_global_groups/14339830055.html"><div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell " style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="container-fixed">
  
<div class="span12 widget-span widget-type-cell header-section" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-3 ">
<div class="row-fluid ">
<div class="span2 widget-span widget-type-cell header-left-col" style="" data-widget-type="cell" data-x="0" data-w="2">

<div class="row-fluid-wrapper row-depth-1 row-number-4 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1556874280328476" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-logo" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module">
  



  <span id="hs_cos_wrapper_module_1556874280328476_hs_logo_widget" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_logo" style="" data-hs-cos-general-type="widget" data-hs-cos-type="logo"><a href="//www.ceresimaging.net/" id="hs-link-module_1556874280328476_hs_logo_widget" style="border-width:0px;border:0px;"><img src="https://www.ceresimaging.net/hs-fs/hubfs/Logo.png?width=157&amp;name=Logo.png" class="hs-image-widget " style="width:157px;border-width:0px;border:0px;" width="157" alt="Logo" title="Logo" srcset="https://www.ceresimaging.net/hs-fs/hubfs/Logo.png?width=79&amp;name=Logo.png 79w, https://www.ceresimaging.net/hs-fs/hubfs/Logo.png?width=157&amp;name=Logo.png 157w, https://www.ceresimaging.net/hs-fs/hubfs/Logo.png?width=236&amp;name=Logo.png 236w, https://www.ceresimaging.net/hs-fs/hubfs/Logo.png?width=314&amp;name=Logo.png 314w, https://www.ceresimaging.net/hs-fs/hubfs/Logo.png?width=393&amp;name=Logo.png 393w, https://www.ceresimaging.net/hs-fs/hubfs/Logo.png?width=471&amp;name=Logo.png 471w" sizes="(max-width: 157px) 100vw, 157px"></a></span>

</div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
<div class="span10 widget-span widget-type-cell header-right-col" style="" data-widget-type="cell" data-x="2" data-w="10">

<div class="row-fluid-wrapper row-depth-1 row-number-5 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget custom-menu-primary" style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1569254039282193" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-menu" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module">
<span id="hs_cos_wrapper_module_1569254039282193_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_menu" style="" data-hs-cos-general-type="widget" data-hs-cos-type="menu"><div id="hs_menu_wrapper_module_1569254039282193_" class="hs-menu-wrapper active-branch flyouts hs-menu-flow-horizontal" role="navigation" data-sitemap-name="default" data-menu-id="14319040120" aria-label="Navigation Menu">
 <ul role="menu">
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/why-ceres" role="menuitem">How it works</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/solutions" role="menuitem">Our solutions</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/customer-stories" role="menuitem">Customer stories</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/about-us" role="menuitem">About us</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/contactus" role="menuitem">Contact us</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://app.ceresimaging.net/login" role="menuitem">Log in</a></li>
 </ul>
</div></span></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
     
</div>
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->
</div>
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

    </div><!--end header -->
</div><!--end header wrapper -->

<div class="body-container-wrapper">
    <div class="body-container container-fluid">

<div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell " style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-blog_content " style="" data-widget-type="blog_content" data-x="0" data-w="12">
    <div class="body-container container-fluid">

<div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1569952571159436" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><div class="page-header">
  <div class="top-image" style="background-image:url( https://cdn2.hubspot.net/hubfs/3781587/sky.jpg );"></div>
  <div class="container-fixed">
  <div class="green-box"></div>
    <div class="page-title">
      <span><div id="hs_cos_wrapper_module_1569952571159436_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_inline_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="inline_text" data-hs-cos-field="page_title">BLOG</div></span>
    </div>
  <div class="header-text">
    
    <h1 style="text-align: center; color: #222;">
      <div id="hs_cos_wrapper_module_1569952571159436_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_inline_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="inline_text" data-hs-cos-field="page_headline"><span id="hs_cos_wrapper_name" class="hs_cos_wrapper hs_cos_wrapper_meta_field hs_cos_wrapper_type_text" style="" data-hs-cos-general-type="meta_field" data-hs-cos-type="text">Grants and tax credits may help cover costs of new farm tech</span></div>
    </h1>

    <div id="hubspot-author_data" class="hubspot-editable blog-date-author" data-hubspot-form-id="author_data" data-hubspot-name="Blog Author">
      June 7, 2021 by Laura Barrera
    </div>
        
    <div class="social-share">
      <a target="_blank" href="https://twitter.com/share?url=https://www.ceresimaging.net/blog/grants-tax-credits-farm-technnology-costs/" rel="noopener"><i class="fa fa-twitter" aria-hidden="true"></i></a>
      <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ceresimaging.net/blog/grants-tax-credits-farm-technnology-costs"><i class="fa fa-facebook" aria-hidden="true"></i></a>
      <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ceresimaging.net/blog/grants-tax-credits-farm-technnology-costs&amp;title=&amp;summary=&amp;source="><i class="fa fa-linkedin" aria-hidden="true"></i></a>
      <a target="_blank" href="mailto:?subject=You%20may%20like%20this%20Ceres%20article&amp;body=https://www.ceresimaging.net/blog/grants-tax-credits-farm-technnology-costs" title="Share via email"><i class="fa fa-envelope"></i></a>
    </div>
    
    </div>
    
    <div class="row-fluid">
    <div class="span3"></div>
    
    <div class="span6">
      <div class="section post-body">
        <span id="hs_cos_wrapper_post_body" class="hs_cos_wrapper hs_cos_wrapper_meta_field hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="meta_field" data-hs-cos-type="rich_text"><p>Precision agriculture tools are typically beneficial to farms' bottom line in the long run: from aerial imagery to automation, new technology helps reduce input costs and boost yields and revenue. But for growers operating on tight margins, the early costs of adoption can be a barrier to getting started.</p>
<!--more-->
<p>Fortunately, there's help available. From environmentally focused cost-sharing programs to tax credits, several programs exist to make new technology more accessible.&nbsp;</p>
<h4 style="font-weight: normal;">Environmental Quality Incentives Program (EQIP)</h4>
<p>One important option to be aware of is the Natural Resources Conservation Service (NRCS) <a href="https://www.nrcs.usda.gov/wps/portal/nrcs/main/national/programs/financial/eqip/"><span>Environmental Quality Incentives Program (EQIP)</span></a>. This federal cost-share program helps farmers implement projects that address an environmental resource concern, such as water use or soil quality.&nbsp;</p>
<p>Usually NRCS will help cover 75% of the practice, says Sami Tellatin, co-founder of <a href="https://farmraise.com/"><span>FarmRaise</span></a>, a farm funding platform. Historically underserved producers may receive up to 90% and be eligible for advanced payment. (More typically, money is issued as a reimbursement.)</p>
<p>Growers may wait between 3 and 12 months to receive payment, and it does constitute taxable income. But there are benefits to EQIP beyond the funding itself. “Your local county representatives are going to be your on-the-ground partner,” Tellatin says. “In a way, you’re expanding your range of farm advisors.”</p>
<p>To qualify, a farm must:&nbsp;</p>
<ul>
<li aria-level="1">Own or control the land (through a rental agreement, for example)</li>
<li aria-level="1">Meet the adjusted gross income limitation, which is $900,000 for fiscal years 2019-2023</li>
<li aria-level="1">Be in compliance with conservation requirements for <a href="https://www.nrcs.usda.gov/wps/portal/nrcs/detail/ny/programs/?cid=nrcs144p2_027057" rel="noopener" target="_blank">highly erodible land</a> and wetlands</li>
<li aria-level="1">Establish or update records with the <a href="https://www.fsa.usda.gov/" rel="noopener" target="_blank">Farm Service Agency</a></li>
</ul>
<p>If a farm qualifies, growers fill out the paperwork and then contact NRCS, who will conduct an on-site visit and create a conservation plan. Once a grower applies, they’re ranked against other applicants. Because many projects are eligible, Tellatin says only about 30% receive funding in any given year, but it’s straightforward for growers to reapply if not successful the first time around.</p>
<p><img src="https://www.ceresimaging.net/hs-fs/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg?width=600&amp;name=farmer%20with%20clipboard%20and%20paperwork.jpg" alt="farmer with clipboard and paperwork" width="600" loading="lazy" style="width: 600px;" srcset="https://www.ceresimaging.net/hs-fs/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg?width=300&amp;name=farmer%20with%20clipboard%20and%20paperwork.jpg 300w, https://www.ceresimaging.net/hs-fs/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg?width=600&amp;name=farmer%20with%20clipboard%20and%20paperwork.jpg 600w, https://www.ceresimaging.net/hs-fs/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg?width=900&amp;name=farmer%20with%20clipboard%20and%20paperwork.jpg 900w, https://www.ceresimaging.net/hs-fs/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg?width=1200&amp;name=farmer%20with%20clipboard%20and%20paperwork.jpg 1200w, https://www.ceresimaging.net/hs-fs/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg?width=1500&amp;name=farmer%20with%20clipboard%20and%20paperwork.jpg 1500w, https://www.ceresimaging.net/hs-fs/hubfs/farmer%20with%20clipboard%20and%20paperwork.jpg?width=1800&amp;name=farmer%20with%20clipboard%20and%20paperwork.jpg 1800w" sizes="(max-width: 600px) 100vw, 600px"></p>
<p>Growers can improve their odds of receiving EQIP funding if their proposal addresses an existing resource concern in their region. (To find out about high priorities in their area, growers can contact their county NRCS office.) When growers submit their application, Tellatin also recommends that they include a map of where on the farm they plan to implement the practice. Another tip? "Include an introductory paragraph to help weave together your story," Tellatin says. "[Explain] why this particular practice helps mitigate a resource concern on the land."</p>
<h4 style="font-weight: normal;">R&amp;D tax credit</h4>
<p>Another financial opportunity is the R&amp;D tax credit, a&nbsp;20% federal tax credit that can be used to offset tax liability or payroll taxes. Many states also offer their own credit, between 3% and 15%.</p>
<p>The purpose of the credit is to reward innovation, but that doesn’t mean the practice needs to be brand new to the world—just new to your business, says Barry Devine. Devine is Regional Director of <a href="https://tri-merit.com/"><span>Tri-Merit</span></a>, a specialty tax firm.&nbsp;</p>
<p>To qualify for the credit, the activity must pass the four-part test, which states that projects must be:</p>
<ul>
<li aria-level="1">Technological in nature</li>
<li aria-level="1">Eliminating uncertainty&nbsp;</li>
<li aria-level="1">Providing a new or improved business component</li>
<li aria-level="1">In a process of experimentation</li>
</ul>
<p>"There are no requirements on types of companies, types of industry, [or] size,” Devine says. “As long as any taxpaying entity in the U.S. is performing the qualified activities, they can apply for this credit."</p>
<p>While the requirements may sound daunting, Devine says that growers who are trying new ways to improve an aspect of their farm probably already qualify. "A lot of their every day trial and error fits the definition of the four-part test," he notes.</p>
<p><img src="https://www.ceresimaging.net/hs-fs/hubfs/soil%20sampling.jpg?width=724&amp;name=soil%20sampling.jpg" alt="soil sampling" width="724" loading="lazy" style="width: 724px;" srcset="https://www.ceresimaging.net/hs-fs/hubfs/soil%20sampling.jpg?width=362&amp;name=soil%20sampling.jpg 362w, https://www.ceresimaging.net/hs-fs/hubfs/soil%20sampling.jpg?width=724&amp;name=soil%20sampling.jpg 724w, https://www.ceresimaging.net/hs-fs/hubfs/soil%20sampling.jpg?width=1086&amp;name=soil%20sampling.jpg 1086w, https://www.ceresimaging.net/hs-fs/hubfs/soil%20sampling.jpg?width=1448&amp;name=soil%20sampling.jpg 1448w, https://www.ceresimaging.net/hs-fs/hubfs/soil%20sampling.jpg?width=1810&amp;name=soil%20sampling.jpg 1810w, https://www.ceresimaging.net/hs-fs/hubfs/soil%20sampling.jpg?width=2172&amp;name=soil%20sampling.jpg 2172w" sizes="(max-width: 724px) 100vw, 724px"></p>
<p>If their activity qualifies, growers can receive the credit based on qualified research expenses. This includes any salaries or wages paid under the research, supply costs, contractor research, and rental computer costs.</p>
<p>Because the R&amp;D tax credit is based on expenses, growers will need to cover the upfront costs of the qualifying technology or practice. And if a farmer is audited, the burden of proof is on them. That’s why it’s highly recommended that growers work with a tax firm to first complete an R&amp;D study, which will evaluate what far activities qualify and how to monetize them.&nbsp;</p>
<p>That takes some effort, but Devine says the payoff is worthwhile for many growers. "There is no disadvantage to saving money on taxes."</p>
<h4 style="font-weight: normal;">Additional funding opportunities</h4>
<p>Of course, EQIP and the R&amp;D tax credit aren’t the only financial avenues to explore for growers looking for help getting started with aerial data or other farm technologies. An experienced CPA can help farms find additional ways to reduce tax liability. And Tellatin notes that&nbsp;NRCS has other grant programs, such as the <a href="https://www.nrcs.usda.gov/wps/portal/nrcs/main/national/programs/financial/csp/"><span>Conservation Stewardship Program (CSP)</span></a> and the <a href="https://www.nrcs.usda.gov/wps/portal/nrcs/main/national/programs/financial/cig/"><span>Conservation Innovation Grant (CIG)</span></a>. Sustainable Agriculture Research and Education (SARE) also offers <a href="https://www.sare.org/grants/"><span>research and education grants</span></a> to farmers and ranchers.&nbsp;</p></span>
      </div>
      
      <p id="hubspot-topic_data">
        
        <a class="topic-link" href="https://www.ceresimaging.net/blog/tag/industry-trends">Industry trends</a> 
        
        <a class="topic-link" href="https://www.ceresimaging.net/blog/tag/precision-agriculture">Precision agriculture</a> 
        
        <a class="topic-link" href="https://www.ceresimaging.net/blog/tag/regulations">Regulations</a>
        
      </p>
      
    </div>
    
    <div class="span3"></div>
   

  </div>
    
    
  <p style="text-align: center;"><a href="https://www.ceresimaging.net/blog" class="yellow-btn">Back to blog</a></p>
  
    <h3 class="center-text break" style="margin-top: 80px; margin-bottom: 50px;">
      <span>Read more</span>
    </h3>
    
  <div class="row-fluid post-recent">
    
    
    
    
    
  	
    <div class="span4">
    <div class="recent-post">
      <div class="featured-image-thumb" style="background-image: url(https://lh5.googleusercontent.com/OBIJhT6zP_RvoB-_BMHzGwDchEicCSiw7L8fihKB38Qm_nwcbZYrVJVnGmb1nZ_WQHO4UbWeTov3_F3Qje-D8pz7J-3B1hVU3_Ws180xKok4te8xeCaKzKcALD1SD-CKTxZWB5Wu)"></div>
      <div class="post-title">
        <h4><a href="https://www.ceresimaging.net/blog/labor-shortages-push-wine-grape-growers-to-find-help-beyond-u.s.-borders-via-h2a-program">Labor shortages push wine grape growers to find help beyond U.S. borders via H2A program</a></h4>
        <div class="published-date">May 1, 2018</div>
      </div>
    </div>
      </div>
    

  	
    <div class="span4">
    <div class="recent-post">
      <div class="featured-image-thumb" style="background-image: url(https://www.ceresimaging.net/hubfs/early%20season%20corn%20pivot.jpeg)"></div>
      <div class="post-title">
        <h4><a href="https://www.ceresimaging.net/blog/unl-taps-program-yield-competition">For growers, yield competition is an opportunity to experiment</a></h4>
        <div class="published-date">November 3, 2020</div>
      </div>
    </div>
      </div>
    

  	
    <div class="span4">
    <div class="recent-post">
      <div class="featured-image-thumb" style="background-image: url(https://www.ceresimaging.net/hubfs/successfulfarming_pivot.png)"></div>
      <div class="post-title">
        <h4><a href="https://www.ceresimaging.net/blog/successful-farming-imagery-insurance">'There will be years it pays for itself four or five times over'</a></h4>
        <div class="published-date">June 30, 2020</div>
      </div>
    </div>
      </div>
    


</div>

  </div>
  
  </div>
</div>

</div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->





</div>

</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-3 ">
<div class="row-fluid ">
<div class="container-fixed">
  
<div class="span12 widget-span widget-type-cell split-green-bk-2 padding-around space-above space-below align-items-center" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-4 ">
<div class="row-fluid ">
<div class="span6 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="6">
<div id="hs_cos_wrapper_module_15699814827812752" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_15699814827812752_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="rich_text"><h6><span style="color: #ffcc00;">STAY INFORMED</span></h6>
<h3><span style="color: #ffffff;">Get product news and industry analysis delivered to your inbox.</span></h3></span></div>

</div><!--end widget-span -->
<div class="span6 widget-span widget-type-custom_widget email-subscription" style="" data-widget-type="custom_widget" data-x="6" data-w="6">
<div id="hs_cos_wrapper_module_15699810992462621" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-blog_subscribe" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_15699810992462621_blog_subscribe" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_blog_subscribe" style="" data-hs-cos-general-type="widget" data-hs-cos-type="blog_subscribe"><h3 id="hs_cos_wrapper_module_15699810992462621_blog_subscribe_title" class="hs_cos_wrapper form-title" data-hs-cos-general-type="widget_field" data-hs-cos-type="text"></h3>

<div id="hs_form_target_module_15699810992462621_blog_subscribe_1"></div>



</span>
</div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
 
</div>
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-5 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-global_group " style="" data-widget-type="global_group" data-x="0" data-w="12">
<div class="" data-global-widget-path="generated_global_groups/14648661238.html"><div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="yellow-bk">
 <div class="container-fixed">
  
<div class="span12 widget-span widget-type-cell " style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_156942062961065" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"> 

<div id="hs-testimonial-slider_module_156942062961065" class="hs-testimonial-slider">
      
  <div>
  <div class="hs-testimonial hs-testimonial--top">       
    
    <blockquote>
      <main>The difference between Ceres Imaging and other technologies I've used is the help I get from their expert team.&nbsp;</main>
      <footer>
        <div class="name">Jake Samuel, Partner</div>
        <div class="title">Samuel Farms</div>
      </footer> 
    </blockquote>
  </div>      
    </div>
      
  <div>
  <div class="hs-testimonial hs-testimonial--top">       
    
    <blockquote>
      <main>With Ceres Imaging we can take a more targeted approach to applying fertilizer and nutrients.</main>
      <footer>
        <div class="name">Brian Fiscalini, Owner</div>
        <div class="title">Fiscalini Cheese Company</div>
      </footer> 
    </blockquote>
  </div>      
    </div>
      
  <div>
  <div class="hs-testimonial hs-testimonial--top">       
    
    <blockquote>
      <main>These flights can cover way more ground and provide more insight than a dozen soil moisture probes — and it's cheaper to implement.</main>
      <footer>
        <div class="name">Patrick Pinkard, Assistant Manager</div>
        <div class="title">Terranova Ranch</div>
      </footer> 
    </blockquote>
  </div>      
    </div>
      
  <div>
  <div class="hs-testimonial hs-testimonial--top">       
    
    <blockquote>
      <main>The average Ceres Imaging conductance measurement from its imagery over the season has provided the best correlation with applied water.</main>
      <footer>
        <div class="name">Blake Sanden</div>
        <div class="title">University of California Cooperative Extension</div>
      </footer> 
    </blockquote>
  </div>      
    </div>
  
</div>


</div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->

 </div>
</div>
</div><!--end row-->
</div><!--end row-wrapper -->
</div>
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

    </div><!--end body -->
</div><!--end body wrapper -->

<div class="footer-container-wrapper">
    <div class="footer-container container-fluid">

<div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-global_group " style="" data-widget-type="global_group" data-x="0" data-w="12">
<div class="" data-global-widget-path="generated_global_groups/30389287299.html"><div class="row-fluid-wrapper row-depth-1 row-number-1 ">
<div class="row-fluid ">
<div class="container-fixed">
  
<div class="span12 widget-span widget-type-cell footer-v2" style="" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-2 ">
<div class="row-fluid ">
<div class="span9 widget-span widget-type-cell left-side-container" style="" data-widget-type="cell" data-x="0" data-w="9">

<div class="row-fluid-wrapper row-depth-1 row-number-3 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_15700293065714077" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-menu" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module">
<span id="hs_cos_wrapper_module_15700293065714077_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_menu" style="" data-hs-cos-general-type="widget" data-hs-cos-type="menu"><div id="hs_menu_wrapper_module_15700293065714077_" class="hs-menu-wrapper active-branch no-flyouts hs-menu-flow-vertical" role="navigation" data-sitemap-name="default" data-menu-id="15442764495" aria-label="Navigation Menu">
 <ul role="menu" class="active-branch">
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/why-ceres" role="menuitem">How it works</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/solutions" role="menuitem">Our solutions</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/about-us" role="menuitem">About us</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/customer-stories" role="menuitem">Customer stories</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/research" role="menuitem">Research</a></li>
  <li class="hs-menu-item hs-menu-depth-1 active active-branch" role="none"><a href="https://www.ceresimaging.net/blog" role="menuitem">Blog</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/advancesinimagery" role="menuitem">Advances in Imagery</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/careers" role="menuitem">Careers</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/press" role="menuitem">Press coverage</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://drive.google.com/drive/u/0/folders/12OuL5hX-mR8pf-9lTuUWzpUuJxTEQEhO" role="menuitem">Media kit</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/contactus" role="menuitem">Contact us</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/frequently-asked-questions" role="menuitem">FAQ</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/pricing" role="menuitem">Pricing</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/privacy-policy" role="menuitem">Privacy policy</a></li>
  <li class="hs-menu-item hs-menu-depth-1" role="none"><a href="https://www.ceresimaging.net/terms-of-service" role="menuitem">Terms of service</a></li>
 </ul>
</div></span></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-4 ">
<div class="row-fluid ">
<div class="span4 widget-span widget-type-cell address-block" style="" data-widget-type="cell" data-x="0" data-w="4">

<div class="row-fluid-wrapper row-depth-1 row-number-5 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1591780926622165" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_1591780926622165_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="rich_text"><p><a style="text-decoration: none;" href="https://www.ceresimaging.net/" rel=" noopener"><span style="color: #ffcc00; letter-spacing: .07em;"><strong>CERES IMAGING</strong></span></a></p>
<p>360 22nd St., Suite 200<br>Oakland, CA 94612</p>
<p>+1 888-704-9398<br><a href="mailto:support@ceresimaging.net" rel="noopener" target="_blank">support@ceresimaging.net</a></p></span></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
<div class="span4 widget-span widget-type-cell address-block no-heading" style="" data-widget-type="cell" data-x="4" data-w="4">

<div class="row-fluid-wrapper row-depth-1 row-number-6 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1591782106641850" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_1591782106641850_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="rich_text"><p>&nbsp;</p>
<p>Landmark Center<br>1299 Farnam St., Suite 300<br>Omaha, NE 68102</p></span></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
<div class="span4 widget-span widget-type-cell address-block no-heading" style="" data-widget-type="cell" data-x="8" data-w="4">

<div class="row-fluid-wrapper row-depth-1 row-number-7 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1591782104381841" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_1591782104381841_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_rich_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="rich_text"><p>&nbsp;</p>
<p>Bellefield Office Park<br>1400 112th Ave SE, Suite 100<br>Bellevue, WA 98004</p></span></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
<div class="span3 widget-span widget-type-cell subscribe-container" style="" data-widget-type="cell" data-x="9" data-w="3">

<div class="row-fluid-wrapper row-depth-1 row-number-8 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget email-subscription" style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_15707356294702143" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-blog_subscribe" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_15707356294702143_blog_subscribe" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_blog_subscribe" style="" data-hs-cos-general-type="widget" data-hs-cos-type="blog_subscribe"><h3 id="hs_cos_wrapper_module_15707356294702143_blog_subscribe_title" class="hs_cos_wrapper form-title" data-hs-cos-general-type="widget_field" data-hs-cos-type="text">Newsletter sign-up</h3>

<div id="hs_form_target_module_15707356294702143_blog_subscribe_1"></div>



</span>
</div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-9 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-cell flex align-center mobile-reverse" style="border-top: 1px solid #48544B; padding-top: 30px; margin-top: 30px;" data-widget-type="cell" data-x="0" data-w="12">

<div class="row-fluid-wrapper row-depth-1 row-number-10 ">
<div class="row-fluid ">
<div class="span3 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="3">
<div id="hs_cos_wrapper_module_157011193429246" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_157011193429246_" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_text" style="" data-hs-cos-general-type="widget" data-hs-cos-type="text">© 2021 Ceres Imaging</span></div>

</div><!--end widget-span -->
<div class="span3 widget-span widget-type-custom_widget site-search-footer" style="" data-widget-type="custom_widget" data-x="3" data-w="3">
<div id="hs_cos_wrapper_module_157011194238648" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module">

<div class="hs-search-field"> 
    <div class="hs-search-field__bar"> 
      <form action="/hs-search-results">
        
        <input type="text" class="hs-search-field__input" name="term" autocomplete="off" aria-label="Search" placeholder="Search">
        
        
          <input type="hidden" name="type" value="SITE_PAGE">
        
        
        
          <input type="hidden" name="type" value="BLOG_POST">
          <input type="hidden" name="type" value="LISTING_PAGE">
        
        

        
      </form>
    </div>
    <ul class="hs-search-field__suggestions"></ul>
</div></div>

</div><!--end widget-span -->
<div class="span3 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="6" data-w="3">
<div id="hs_cos_wrapper_module_157011285591692" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module widget-type-space" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><span id="hs_cos_wrapper_module_spacer" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_space" style="" data-hs-cos-general-type="widget" data-hs-cos-type="space"></span></div>

</div><!--end widget-span -->
<div class="span3 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="9" data-w="3">
<div id="hs_cos_wrapper_module_1570116402847159" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><!-- Load font awesome icons -->
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">

<!-- The social media icon bar -->
<div class="icon-bar">
<a href="https://www.facebook.com/ceresimaging/" target="_blank" class="bfacebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.linkedin.com/company/ceres-imaging" target="_blank" class="bfacebook"><i class="fa fa-linkedin"></i></a>
<a href="https://twitter.com/ceresimaging?lang=en" target="_blank" class="btwitter"><i class="fa fa-twitter"></i></a>
<a href="https://www.instagram.com/ceresimaging/?hl=en" target="_blank" class="binstagram"><i class="fa fa-instagram"></i></a>
</div></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-11 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1618027865194147" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><div class="popup-text-section ">
  <div class="popup-text-inner bottom-popup-text" style="background-image:url('https://www.ceresimaging.net/hubfs/CeresImaging_July2017/Images/Free-trial-art---drip-version.jpg');">
    <div class="popup-text-content">
      <h3>For a limited time, book a free water stress analysis from Ceres Imaging and test-drive the industry’s most popular aerial imagery solution.</h3>
<p><!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-ba3e2153-685e-429a-9aff-b7dd9323d7c7"><span class="hs-cta-node hs-cta-ba3e2153-685e-429a-9aff-b7dd9323d7c7" id="hs-cta-ba3e2153-685e-429a-9aff-b7dd9323d7c7"><!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/3781587/ba3e2153-685e-429a-9aff-b7dd9323d7c7" target="_blank"><img class="hs-cta-img" id="hs-cta-img-ba3e2153-685e-429a-9aff-b7dd9323d7c7" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/3781587/ba3e2153-685e-429a-9aff-b7dd9323d7c7.png" alt="Book now"></a></span><script charset="utf-8" src="/hs/cta/cta/current.js"></script><script type="text/javascript"> hbspt.cta._relativeUrls=true;hbspt.cta.load(3781587, 'ba3e2153-685e-429a-9aff-b7dd9323d7c7', {"region":"na1"}); </script></span><!-- end HubSpot Call-to-Action Code --></p>
    </div>
    <a href="##" class="popup__close">
      <span class="screen-reader"></span>
    </a>
  </div>
</div></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

<div class="row-fluid-wrapper row-depth-1 row-number-12 ">
<div class="row-fluid ">
<div class="span12 widget-span widget-type-custom_widget " style="display:none;" data-widget-type="custom_widget" data-x="0" data-w="12">
<div id="hs_cos_wrapper_module_1610096048357122" class="hs_cos_wrapper hs_cos_wrapper_widget hs_cos_wrapper_type_module" style="" data-hs-cos-general-type="widget" data-hs-cos-type="module"><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight.js"></script>
<script>
$(function() {
$('.recent-post .post-title').matchHeight();
$('.recent-post .post-title h4').matchHeight();
$('.blog-post .post-title').matchHeight();
$('.blog-post .post-title h4').matchHeight();
});
</script></div>

</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

</div><!--end widget-span -->
 
</div>
</div><!--end row-->
</div><!--end row-wrapper -->
</div>
</div><!--end widget-span -->
</div><!--end row-->
</div><!--end row-wrapper -->

    </div><!--end footer -->
</div><!--end footer wrapper -->

    
<script>
(function () {
    window.addEventListener('load', function () {
        setTimeout(function () {
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/_hcms/perf', true /*async*/);
            xhr.setRequestHeader("Content-type", "application/json");
            xhr.onreadystatechange = function () {
                // do nothing.
            };
            var connection = navigator.connection || navigator.mozConnection || navigator.webkitConnection;
            function populateNetworkInfo(name, connection, info) {
                if (name in connection) {
                    info[name] = connection[name];
                }
            }
            var networkInfo = {};
            if (connection) {
                ['type', 'effectiveType', 'downlink', 'rtt'].forEach(function(name) {
                    populateNetworkInfo(name, connection, networkInfo);
                });
            }
            var perfData = {
                url: location.href,
                portal: 3781587,
                content: 48331796883,
                group: -1,
                connection: networkInfo,
                timing: performance.timing
            };
            xhr.send(JSON.stringify(perfData));
        }, 3000);  // Execute this 3 seconds after onload.
    });
})();
</script>

<script>
if (typeof hsVars !== 'undefined') { hsVars['language'] = 'en-us'; }
</script>

<script src="/hs/hsstatic/cos-i18n/static-1.27/bundles/project.js"></script>
<script src="/hs/hsstatic/keyboard-accessible-menu-flyouts/static-1.17/bundles/project.js"></script>

    <!--[if lte IE 8]>
    <script charset="utf-8" src="https://js.hsforms.net/forms/v2-legacy.js"></script>
    <![endif]-->

<script src="/_hcms/forms/v2.js"></script>

  <script>
      hbspt.forms.create({
          portalId: '3781587',
          formId: '4ee0788b-15ef-402d-9d31-93fcaad08185',
          formInstanceId: '1',
          pageId: '48331796883',
          region: 'na1',
          
          pageName: 'Grants and tax credits may help cover costs of new farm tech',
          
          contentType: 'blog-post',
          
          formsBaseUrl: '/_hcms/forms/',
          
          
          inlineMessage: "Thanks for subscribing!",
          
          css: '',
          target: '#hs_form_target_module_15699810992462621_blog_subscribe_1',
          
          formData: {
            cssClass: 'hs-form stacked'
          }
      });
  </script>


<script>
$(document).ready(function() {
  if ($.fn.slick) {
      buildSlider_module_156942062961065();
  }
  else {
    $.getScript( "https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js", function() {
      $.when($.fn.slick).then(function() {
        buildSlider_module_156942062961065();
      });
    });
  }
  function buildSlider_module_156942062961065() {
  $('#hs-testimonial-slider_module_156942062961065').slick({                                                   
    dots: true,                    
    arrows: false,
    autoplay: true,
    infinite: true,
    autoplaySpeed: 6000,
    slidesToShow: 1,
    slidesToScroll: 1,
    responsive: [
      {
      breakpoint: 480,
      settings: {
      slidesToShow: 1,
      slidesToScroll: 1,
      infinite: true
      }
    }]
  });   
  }
});
</script>


  <script>
      hbspt.forms.create({
          portalId: '3781587',
          formId: '4ee0788b-15ef-402d-9d31-93fcaad08185',
          formInstanceId: '1',
          pageId: '48331796883',
          region: 'na1',
          
          pageName: 'Grants and tax credits may help cover costs of new farm tech',
          
          contentType: 'blog-post',
          
          formsBaseUrl: '/_hcms/forms/',
          
          
          inlineMessage: "Thanks for subscribing!",
          
          css: '',
          target: '#hs_form_target_module_15707356294702143_blog_subscribe_1',
          
          formData: {
            cssClass: 'hs-form stacked'
          }
      });
  </script>

<script src="https://cdn2.hubspot.net/hub/-1/hub_generated/module_assets/-2712622/1623196923690/module_-2712622_Site_Search_Input.min.js"></script>
<script src="https://www.ceresimaging.net/hs-fs/hub/3781587/hub_generated/module_assets/44513984412/1622809917482/module_44513984412_PopUp_Text_Module.min.js"></script>
<script src="https://www.ceresimaging.net/hs-fs/hub/3781587/hub_generated/template_assets/16970865102/1570126669745/Templates/2019_Website_Templates/CompanyMain.min.js"></script>

<!-- Start of HubSpot Analytics Code -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
_hsq.push(["setCanonicalUrl", "https:\/\/www.ceresimaging.net\/blog\/grants-tax-credits-farm-technnology-costs"]);
_hsq.push(["setPageId", "48331796883"]);
_hsq.push(["setContentMetadata", {
    "contentPageId": 48331796883,
    "legacyPageId": "48331796883",
    "contentFolderId": null,
    "contentGroupId": 5264655976,
    "abTestId": null,
    "languageVariantId": 48331796883,
    "languageCode": "en-us",
    
}]);
</script>

<script type="text/javascript" id="hs-script-loader" async defer src="/hs/scriptloader/3781587.js"></script>
<!-- End of HubSpot Analytics Code -->


<script type="text/javascript">
var hsVars = {
    ticks: 1623196964747,
    page_id: 48331796883,

    content_group_id: 5264655976,
    portal_id: 3781587,
    app_hs_base_url: "https://app.hubspot.com",
    cp_hs_base_url: "https://cp.hubspot.com",
    language: "en",
    analytics_page_type: "blog-post",
    analytics_page_id: "48331796883",
    category_id: 3,
    folder_id: 0,
    is_hubspot_user: false
}
</script>


<script defer src="/hs/hsstatic/HubspotToolsMenu/static-1.103/js/index.js"></script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-ND2NLW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div id="fb-root"></div>
 <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&status=0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
 


    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight.js"></script>
<script type="text/javascript" src="https://www.ceresimaging.net/hubfs/CeresImaging_July2017/Js/ajax-infinite-scroll-1.js"></script>

<style>
  .post-recent{
    display: flex;
    flex-wrap: wrap;
    justify-content: center;
  }
  .post-recent .span4 {
    margin-bottom: 20px;
  }
  .post-recent .span4:last-child {
    margin: 0;
  }
  /*   .post-listing .span6{display:none;} */
  .load-more-btn{
    text-align:center;
  }
  .post-body blockquote{
    width: 100%;
    box-sizing: border-box;
    margin: 0 auto;
  }
  .row-fluid.post-recent .span4 {
    width: 32% !important;
    margin: 0 !important;
    padding: 0 8px;
    margin-bottom: 10px !important;
  }
  @media(max-width:767px){
    .post-recent .span4 {
      margin-bottom: 20px;
      width: 100%;
      padding: 0 15px;
    }
    .row-fluid.post-recent .span4 {
      width: 100% !important;

    }


  }
</style>




<script type="text/javascript">

  //   $(document).ready(function () {
  //         $(function () {
  //           $(".post-listing .span6").slice(0, 8).show();
  //           $("#loady").on('click', function (e) {
  //             e.preventDefault();
  //             $(".post-listing .span6:hidden").slice(0,6).slideDown();
  //             if ($(".post-listing .span6:hidden").length == 0) {
  //               $("#loady").fadeOut('slow');
  //             }
  //             console.log("Header height = "+ $(".header-container-wrapper").outerHeight());
  //             $('html,body').animate({
  //               scrollTop: $(this).offset().top - 80
  //             }, 1500);
  //           });
  //         });

  //   });

  // $('a[href=#top]').click(function () {
  //     $('body,html').animate({
  //         scrollTop: 0
  //     }, 600);
  //     return false;
  // });

  // $(window).scroll(function () {
  //     if ($(this).scrollTop() > 50) {
  //         $('.totop a').fadeIn();
  //     } else {
  //         $('.totop a').fadeOut();
  //     }
  // });
  // 
$(window).load(function(){
   $(function() {
    $('.post-title').matchHeight();
  });
});





  var ias = $.ias({
    container : '.post-listing',
    item: '.span6',
    pagination: '.blog-pagination',
    next: '.next-posts-link',
  });
  ias.extension(new IASSpinnerExtension());
  
//   ias.on('loaded',function(e){
//     console.log("Loaded");
//     $('.post-title').matchHeight();
//   });
  
//   ias.on('load',function(e){
//     console.log("Load");
//     $('.post-title').matchHeight();
//   });
  

  
  //ias.extension(new IASTriggerExtension({offset:0}));
  //ias.extension(new IASNoneLeftExtension({text: 'There are no more pages left to load.'}));
</script>




    <!-- Generated by the HubSpot Template Builder - template version 1.03 -->

</body></html>